Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Les sites de JeuxOnLine...
 
Forums MMO, MMORPG et MOBA
Forums MMO, MMORPG et MOBA
   
   
Précédent   Les forums MMO, MMORPG, MOBA > League of Legends > LoL - La Taverne de Bilgewater > je n'arrive pas a jouer... RSS
Tous les forums de JeuxOnLine
   
Réponse
 
Partager Outils de la discussion
willobuzz
Baron / Baronne
 

je n'arrive pas a jouer...

bonjour à tous,
Je viens de télécharger LoL, sur mon ordinateur équipé de VISTA...
Le jeux s'ouvre correctement, cependant au moment d'entamer la partie le programme se ferme et un message apparait, celui-ci me dit :
LoL Client a cessé de fonctionner, un probleme a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible.
Bien sur aucune solution n'est disponible et je ne peut toujours pas commencer a jouer
j'éspère que quelqu'un pourra m'aider au plus vite
merci d'avance.
willobuzz est déconnecté Vieux 19/01/2010, 19h12
Afficher le profil de willobuzz
puchiko [A-M]
 
clic droit sur l'icone de lancement du jeu et sélectionne "Run as Administrator"
est ce que ça marche mieux ?
puchiko est déconnecté Vieux 19/01/2010, 19h54
Afficher le profil de puchiko
willobuzz
Baron / Baronne
 
non pas mieux j'avais essayé...
willobuzz est déconnecté Vieux 19/01/2010, 20h28
Afficher le profil de willobuzz
Loosance Lelooseur
Alpha & Oméga
 
Avatar de Loosance Lelooseur
 
vas sur l'exe du jeu, fait clic droit proprieté, compatibilité et la tu choisi la version de windows.
Loosance Lelooseur est déconnecté Vieux 19/01/2010, 23h53
Afficher le profil de Loosance Lelooseur
Ashtree
Bagnard
 
Avatar de Ashtree
 
Tu as moyen de contacter le support client LoL sinon via le site officiel. Ton Adobe Air est bien installe, tu as tout a jour?
Ashtree est déconnecté Vieux 20/01/2010, 09h37
Afficher le profil de Ashtree
willobuzz
Baron / Baronne
 
tout d'abord merci pour votre aide,
cependant je n'arrive toujours pas a lancer ma partie ^^
tout mes programmes sont a jours, ainsi qu'adobe air.
quand je vais sur l'exe du jeu par contre, celui-ci est sur WINDOWS XP (service pack 2), mais il n'y a pas de possibilité de choisir vista... ça vien peut être de là...
willobuzz est déconnecté Vieux 20/01/2010, 11h52
Afficher le profil de willobuzz
Kyuuki [3edlm]
Alpha & Oméga
 
Avatar de Kyuuki
 
Citation:
Envoyé par willobuzz Voir le message
tout d'abord merci pour votre aide,
cependant je n'arrive toujours pas a lancer ma partie ^^
tout mes programmes sont a jours, ainsi qu'adobe air.
quand je vais sur l'exe du jeu par contre, celui-ci est sur WINDOWS XP (service pack 2), mais il n'y a pas de possibilité de choisir vista... ça vien peut être de là...
Non c'est normal, c'est la comptabilité des programmes, a quoi cela servirai de faire marché le programme en un mode compatible windows vista sur vista vista [le serpent qui se mord la queue ^^" ]
Tu as le même problème sous d'autre jeu ?
Kyuuki est déconnecté Vieux 20/01/2010, 12h01
Afficher le profil de Kyuuki
willobuzz
Baron / Baronne
 
ok je comprend mieux pour la compatibilité^^
j'ai mon pc portable depuis noel, c'est le premier jeux que j'installe dessus... mais je vais essayer de télécharger autre chose pour voir
willobuzz est déconnecté Vieux 20/01/2010, 12h16
Afficher le profil de willobuzz
Wizzy [FED]
Alpha & Oméga
 
Avatar de Wizzy
 
Si ton pc est si récent que ça à mon avis le problème vient plutôt du jeu, je te conseille de désinstaller/réinstaller.
Je l'ai testé sous Vista et 7 et il a toujours bien marché je pense pas que ça soit un problème de compatibilité ni de drivers/directx.
Wizzy est déconnecté Vieux 20/01/2010, 12h22
Afficher le profil de Wizzy
Ashtree
Bagnard
 
Avatar de Ashtree
 
Je sais qu'en Beta il y avait un probleme qui lancait un message d'erreur lorsque que l'on executait le jeu avec un browser internet ouvert mais bon, il a ete resolu.
Ashtree est déconnecté Vieux 20/01/2010, 12h24
Afficher le profil de Ashtree
willobuzz
Baron / Baronne
 
ok j'essai de désinstaller/réinstaller.
willobuzz est déconnecté Vieux 20/01/2010, 12h31
Afficher le profil de willobuzz
willobuzz
Baron / Baronne
 
merci a vous tous sa y est ça marche !!!
a bientot ingame
willobuzz est déconnecté Vieux 20/01/2010, 19h21
Afficher le profil de willobuzz
Réponse
Forums jeux vidéo MMORPG   Les forums JeuxOnLine > League of Legends > LoL - La Taverne de Bilgewater > je n'arrive pas a jouer...
   

Outils de la discussion

Les critiques de League of Legends RSS
   
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 02h10.