Les forums JOL

Les forums JOL (http://forums.jeuxonline.info/index.php)
-   La Taverne (http://forums.jeuxonline.info/forumdisplay.php?f=45)
-   -   Ram qui touche précisément un dossier. (http://forums.jeuxonline.info/showthread.php?t=275744)

Ambla 12/01/2004 02h41

Ram qui touche précisément un dossier.
 
Salutations.

Je vous explose mon problème:

J'ai dans l'un de mes deux disques durs un dossier, nommé vidéo, dans lequel j'ai une petite vingtaine de vidéos, et quand j'y accède, j'ai tout à coup un ram affreux (100% de l'uc utilisée) qui se met en route. Une fois que j'ai ouvert ce dossier, la seule solution pour arrêter ces ralentissements n'est pas d'en sortir, mais plus radicalement, ctrl-alt-suppr et de fermer l'application en question.

Bref, c'est un ram qui touche seulement l'un des dossiers de ce disque dur, et j'aimerais savoir si l'un d'entre vous a déjà eu ce genre de problème et s'il ou elle a réussi à le régler.

Bonne nuit, mais n'allez pas vous coucher avant de m'avoir permis de régler mon souci.

Merci.

Jo le jolien 12/01/2004 02h50

Hmm il m'est arrivé la même chose aujourd'hui. J'ai un dossier "favoris" qui est apparu dans un endroit où il ne devrait pas être et quand je clique dessus, ça me fait pareil que chez toi.

Essaye un scan disk minutieux ou une défragmentation.

ps: est-ce que tu utilises windows xp ? Il crée toujours un aperçu des vidéos qui se trouvent dans un dossier donc peut-être que c'est ça qui fait ramer ton pc...

Ambla 12/01/2004 02h56

Hmm, oui je suis sous XP pro, mais j'affiche en mode détails et non miniature. De toutes manières, tous les modes me font ramer de la même manière. Sinon, pour ton dossier favoris qui s'est installé, je te conseille de passer un coup d'ad aware.

Jactari 12/01/2004 03h02

Re: Ram qui touche précisément un dossier.
 
Citation:

Provient du message de Ambla
Je vous explose mon problème:
Outch, ça fait mal. :maboule:

Le mode détails te fait forcément ramer par rapport au mode icones déjà, vu que le mode détails va chercher des infos supplémentaires sur chaque vidéo (durée entre autres).
Désactive le mode détails, désactive l'aperçu sur le coté (puis ferme et relance le poste de travail/explorateur), passe un coup de défragmentation; si ça persiste ça vient peut-être d'une des vidéos dont le format est corrompu et winXP aurait des problèmes à l'interpréter. :confus:

Ambla 12/01/2004 03h10

Pour les modes, ce n'est pas le souci. J'ai des dossiers avec un nombre incalculable de fichiers en mode détails, et ça ne change rien, j'ai un affichage ultra rapide.

Michaël.be 12/01/2004 03h41

Citation:

Provient du message de Ambla
Pour les modes, ce n'est pas le souci. J'ai des dossiers avec un nombre incalculable de fichiers en mode détails, et ça ne change rien, j'ai un affichage ultra rapide.
Oui mais ce ne sont pas des vidéos :p C comme si tu allais avec Acdsee ds ce meme répertoire, il créerait ts les aperçus avant de te laisser visionner quoique ce soit :p

Et avec le mode " Liste " ? ca rame tjrs autant ? Si oui alors ca vient pas de windows et voit a passer adaware / defrag / etc ...

Actarus78 12/01/2004 03h58

Ce problème d'accès aux fichiers vidéo sous Windows XP est connu,solution ICI

Ambla 12/01/2004 04h14

AQUEUTARUSSE JE TE BENIS AU BRAS JAUNE IRL.

Mais encore une petite chose...

http://www.tvder60er.de/bilder/columbo.jpg

Ma femme m'a dis certains de mes autres dossiers bourrés d'avi encore plus que celui ci ne subissent pas le même traitement rameux, j'aimerais bien connaître la raison de ce problème.

Molosba 12/01/2004 04h19

Conseils avant toute chose :

Lancer Ad-Aware qui supprimera les différents spyware (j'ai eu pas mal de rallentissements disparus grâce à cela) ensuite un defrag et un scandisk...

Si cela ne vient pas de là, est-ce que cela fait la même chose selon que tu sois sur le net ou non?

Sinon selon les fichiers, pour certains, Windows fait une recherche afin de donner des infos sur le fichier en question. Il suffit d'un petit problême dans un des fichiers pour qu'il cherche qqch qu'il ne peut trouver et qui du coup fait ralentir tout le pc.

Michaël.be 12/01/2004 04h19

Citation:

Provient du message de Ambla
AQUEUTARUSSE JE TE BENIS AU BRAS JAUNE IRL.

Mais encore une petite chose...

http://www.tvder60er.de/bilder/columbo.jpg

Pourquoi certains de mes autres dossiers bourrés d'avi encore plus que celui ci ne subissent pas le même traitement rameux?

C paske t'as une peugeot décapotable qui sent le cigare ? :doute:

Héristophène Pillon 12/01/2004 10h11

j'avais eu le mm pb pour l'exe d'install de 1g8 de lineage2:doute: :doute: mais en le re dl aujourd'hui 6mois plus tard ca marche trankil

Eowin Da Evil 12/01/2004 10h12

c tout con
windows va ouvrir toutes les videos pour voir quelles sont leur durée, resolution ...

bref deja ça te fait un ptit pic d'UC

ensuite, le probleme c'est que tu as des videos qu'il n'arrive pas à lire ( codecs, fichiers pas entiers... ), et du coup il boucle

Phos d'Ys 12/01/2004 10h36

Citation:

Provient du message de XooM418
C paske t'as une peugeot décapotable qui sent le cigare ? :doute:
Que nenni, ce serait pas plutôt parce que tu aurais un chien basset qui se nomme "le chien" ? :D

Zaffo Tout Rouge 12/01/2004 11h51

J'avais le même problème que toi il y a peu et pas seulement pour les dossiers. Après un update de ma config PC et la rachat d'une barrette de ram 256Mo de marque Corsair, je n'ai plus aucun souci. C'est pas pour faire de la pub, juste pour te dire que si tu as de la noname, le problème vient p-e de là.

The King in Yellow 12/01/2004 12h43

déjà eu ce pb... la cause en était un pb de DD. (secteurs défectueux )


Fuseau horaire GMT +1. Il est actuellement 22h11.

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés.