Les forums JOL

Les forums JOL (http://forums.jeuxonline.info/index.php)
-   DAoC - Technique et Automatisation (http://forums.jeuxonline.info/forumdisplay.php?f=82)
-   -   probléme de partage de connexion (http://forums.jeuxonline.info/showthread.php?t=169836)

fraisedesbois 24/02/2003 13h19

probléme de partage de connexion
 
voilà mon probléme:
1er pc
xp 1600+ gforce 2 gts +512 mo de ram
SI nickel fluide
2éme pc
duron 900 + gforce 2mx+ 384 mo de ram
SI fluide

si je lance SI sur le premier pc le partage de connexion ne se fait quasiment plus pourquoi? ce probléme ne se produit pas si j'utilise le vieux moteur sur le premier pc et SI sur le deuxiéme.
j'ai donc pensé à un probléme de ressource sur le premier pc mais même en lançant dessus unreal 2 qualité au maximum (donc ça rame un poil) aucune interaction sur le partage de connexion.
me voici donc en plein brouillard si certains peuvent m'éclairé merci d'avance
;)

Lhoop 24/02/2003 13h41

Coucou Fraise :)
Chez moi l ordi de mon pere partage la meme connection que mon ordi, et quand il telecharge (Kazaaa ou Emuleplus) je lag comme pas permis (le 2eme carré est rouge en permanence, sauf s il regle les debits).
Pour ce qui est du cas d Unreal, c est peut etre du au fait que sur Unreal, les parties ne se font jamais a plus de 50 par serveur (il me semble ^^).Alors que sur DAOC, il y a entre 200 et 1000 jouers de connectés (en gros), ca fait pas mal d envoi/reception de données a mon avis.
Nous ne voyons pas d autres explications... :p

Belth 24/02/2003 13h51

Essaie de passer via un logiciel de partage de connection sinon (je te conseille "allboard"). Ca devrait limiter les degats

fraisedesbois 24/02/2003 14h05

à priori il y a autant de monde sur les serveurs que tu utilises le nouveau moteur ou l'ancien nan? donc je vois pas bien ce que ça change sur mon débit sinon j'utilise déja un logiciel de partage de connexion (sygate)

Lhoop 24/02/2003 15h43

Arf au temps pour moi j'avais pas fait attention qu en lancant DAOC tu laggais pas :/.Je vois pas trop d'ou cela pourrait venir...Je ne pense pas que le nouveau moteur graphique change quoi que ce soit au partage de connection, maintenant peut etre que SI gere differement les echanges de données entre ton ordinateur et le serveur, mais de la a ce que la difference soit aussi flagrante ca m etonne :/.

Renarde 24/02/2003 15h52

Quel est ton système d'exploitation et utilise tu le partage de connexion de windows ou un logiciel ?

fraisedesbois 24/02/2003 17h14

j'utilise sygate manager sous windows millenium ( je rappel que aucun probléme avant SI )

Renarde 24/02/2003 17h19

J'ai 2 pc en réseau chez moi avec partage de connexion sur un ordi ayant Millenium. J'utilise le partage de connexion intégré à Me. Je n'ai aucun problème avec daoc ni SI.
Peut être (surement même ;)) une personne utilisant ou connaissant Sygate Manager pourra t'aider plus que moi.

fraisedesbois 24/02/2003 18h12

puis-je connaître la config de ton pc servant de serveur renarde stp?

viperjin 24/02/2003 18h58

@Fraise : Surement le fait qu'avec SI plus d'infos sont échangées...je suppose.....

fraisedesbois 24/02/2003 22h51

probléme régler aujourd'hui c'est fluide a mort goa a du taffer :p

Renarde 24/02/2003 23h58

Citation:

Provient du message de fraisedesbois
puis-je connaître la config de ton pc servant de serveur renarde stp?
C'est un athlon 1800 avec 512 Mo de DDR sous windows Me. Connexion internet sur modem usb.


Fuseau horaire GMT +1. Il est actuellement 08h48.

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés.