Les forums JOL

Les forums JOL (http://forums.jeuxonline.info/index.php)
-   WWIIOL - No Man's Land (http://forums.jeuxonline.info/forumdisplay.php?f=127)
-   -   petit benchmark ( pour Bebel en particulier) (http://forums.jeuxonline.info/showthread.php?t=161554)

Dudule-01 28/01/2003 00h23

petit benchmark ( pour Bebel en particulier)
 
mettez vous en 1024 x 768 32 bits offline highest visual quality .
sortez un spit et noter le nombre de FPS .
préciser votre config dans votre post.

par exemple :

ma config : athlon 1200 thunderbird - 768 sdram 133
abit kt 7 - gforce 4200 suma se 64 MO - carte son fortissimo 2.
fps : 47


J'ai relevé sur le forum communaute support PC :
slider : asus A7n8x athlon xp 2400 tbred 512 MO corsair 3200 c2
creativ audigy 2.
fps : 85 !


A votre tour !

W2totor 28/01/2003 02h40

XP2000+ (non o/c) 2x256Mo de DDR Pc2700
A7N8X - geforce 2MX 32Mo (!)- son integré au NFORCE2

FPS 17

(c'est la carte graphique qui pêche, je sais)

Bebel 28/01/2003 09h13

je testerais ce soir :)

reskine 28/01/2003 11h06

xp 1800.

512 mo ddr.

gforce3 winfast 200 64 mo.

sb live.

37 fps.

sherabar 28/01/2003 13h46

1024 x768 32bits Affichage en highest visual quality
Carte mere shuttle 65532 mega 133mhz
sound blaster live 5.1
ecran 19" vision master pro IIyama
Carte video Inno 3d ulta pro gts 64mo
AMD 1600+ XP

HAWK 75-A3
offline
Sol 24 fps air 24 fps mer 36 fps
Online
Sol 18 fps air entre 16 et 24 fps


Sherahttp://perso.club-internet.fr/alexis...r/sig/sshe.jpg

louloup 28/01/2003 15h16

sniff peut pas sortir de spit, g pas le grade

W2totor 28/01/2003 17h13

ben si, en offline !! (moi non plus g po le grade!)

soloje 28/01/2003 17h42

athlon XP 2000+
Abit KX7 333
GForce ti4200 64mo
3X256 de DDRram
carte son philips
XP

65 FPS

mais truc marrant quand je sort du terrain pour revenir au menu de choix de matos et que je reprends a nouveau le Spit je n ai plus que 42 FPS !!!

j ai fait 2 fois la manip pour être sur .
quelqu un a une explication ??

Xianigar 28/01/2003 18h42

Athlon 1800xp
MS-6380 LE
2X128 DDram 1X 256 DDram
Adaptec SCSI pour mes DD
Audigy platinium EX avec l ampli tout et tout pour entendre les allemand partout :p

FPS 38 (faut que j es seille de configurer mieux pour améliorer tout sa)

enfin si y a des personnes qui on des astuces :)

Dudule-01 28/01/2003 19h56

Oui Soloje ça me le fait aussi .
Pas d'explication à te donner pour l'instant ....

Svp pas le hawk Sherabar ! le spit offline ! :D
attention à tester au premier spawn uniquement .
Aprés les fps baissent ...

Meldon 28/01/2003 20h51

Re: petit benchmark ( pour Bebel en particulier)
 
Résultat en 1280*1024 (par flemme)

Athlon 1400
CG Hercules 3D Prophet ATI 9700 (tout court)
MSI 6430 (je crois)
512 Mo DDR 2100
SB live
Dx 9
45 fps

W2totor 28/01/2003 20h57

hem, en fait oubliez pas de revenir a vos settings initiaux surtout si vous avez une ptite config.

Dudule-01 29/01/2003 19h03

Allez Bebel , fais péter le Benchmark ! :D

Bebel 29/01/2003 20h37

Bon, alors....

PIV 2,4 Ghz ... non boosté pour le test
MSI 845 EMax
512 Mo DDR 333
GeForce Ti4200 128Mo

Sol : 60 FPS
Air : oscillations entre 50 et 60 fps

vais l'overclocker pour voir :)

Bebel 29/01/2003 20h51

Bin...

Boosté à 2,7 Ghz...
Je gagne rien en FPS.
La seule amélioration que j'ai vu =
oscillations entre 58 et 60 FPS en vol.

Passé en 800x600x32 (la résolution à lakelle je joue : les fps gagnent 0,5%.....looool)

Ahh un truc ki peut être important :
Drivers Nvidia Win XP version 41.09

:merci: :merci: :merci:


Fuseau horaire GMT +2. Il est actuellement 15h01.

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés.